Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Apr 28, 2026 - 17:31 UTC

Investigating

We are analyzing the reduced performance incidents reported for Frontoffice General Infrastructure.
Posted Apr 28, 2026 - 17:27 UTC