Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Oct 27, 2025 - 18:20 UTC

Investigating

Investigations are ongoing to address the performance issues noted in API Rest Sync.
Posted Oct 27, 2025 - 18:19 UTC