Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Apr 14, 2026 - 09:22 UTC

Investigating

An investigation is in progress regarding API Rest Sync Batch's performance degradation.
Posted Apr 14, 2026 - 09:13 UTC