Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Aug 26, 2025 - 05:10 UTC

Investigating

We are looking into major disruptions in service access for API XML Sync and will share further information soon.
Posted Aug 26, 2025 - 03:14 UTC