Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted Apr 02, 2026 - 19:30 UTC

Investigating

An investigation is in progress regarding Frontoffice General Infrastructure's performance degradation.
Posted Apr 02, 2026 - 19:24 UTC