Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jul 30, 2025 - 20:32 UTC

Investigating

Investigation is underway regarding diminished performance issues for API Rest Sync.
Posted Jul 30, 2025 - 20:24 UTC