Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Jun 24, 2026 - 17:15 UTC

Investigating

We are investigating widespread service access disruptions for Frontoffice Growth Infrastructure and will provide updates soon.
Posted Jun 24, 2026 - 17:14 UTC