Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Jun 12, 2025 - 07:20 UTC

Investigating

Investigations are ongoing to address the performance issues noted in API XML Sync.
Posted Jun 12, 2025 - 07:17 UTC