Issue with API Headless (BOB)

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Jun 13, 2025 - 12:41 UTC

Investigating

We are probing into performance shortcomings observed in API Headless (BOB).
Posted Jun 13, 2025 - 12:37 UTC