Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Jan 01, 2026 - 05:55 UTC

Investigating

We are looking into major disruptions in service access for API XML Sync and will share further information soon.
Posted Jan 01, 2026 - 05:43 UTC