Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Jun 24, 2026 - 17:10 UTC

Update

We are analyzing the reduced performance incidents reported for Frontoffice Growth Infrastructure.
Posted Jun 24, 2026 - 17:08 UTC

Update

We are investigating widespread service access disruptions for Frontoffice Growth Infrastructure and will provide updates soon.
Posted Jun 24, 2026 - 17:07 UTC

Investigating

Investigation is underway regarding diminished performance issues for Frontoffice Growth Infrastructure.
Posted Jun 24, 2026 - 17:05 UTC