Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Mar 26, 2026 - 11:10 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for API Rest Sync.
Posted Mar 26, 2026 - 11:05 UTC