Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted May 30, 2026 - 23:36 UTC

Investigating

We are probing into performance shortcomings observed in Frontoffice General Infrastructure.
Posted May 30, 2026 - 23:32 UTC