Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted May 15, 2025 - 21:26 UTC

Investigating

Investigations are ongoing to address the performance issues noted in API Rest Sync.
Posted May 15, 2025 - 20:55 UTC