Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Aug 25, 2025 - 13:31 UTC

Investigating

Investigations are ongoing to address the performance issues noted in Frontoffice General Infrastructure.
Posted Aug 25, 2025 - 13:26 UTC