Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Apr 10, 2026 - 05:53 UTC

Investigating

We are analyzing the reduced performance incidents reported for API Rest Sync Batch.
Posted Apr 10, 2026 - 05:43 UTC