Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Jul 05, 2026 - 01:39 UTC

Update

Our team is reviewing cases of API Rest Sync operating below expected performance levels.
Posted Jul 05, 2026 - 01:37 UTC

Update

An investigation is underway regarding extensive access issues for API Rest Sync; further updates will be provided.
Posted Jul 05, 2026 - 01:36 UTC

Investigating

Investigation is underway regarding diminished performance issues for API Rest Sync.
Posted Jul 05, 2026 - 01:31 UTC