Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Mar 19, 2026 - 13:11 UTC

Update

We are currently looking into instances of reduced performance affecting API Rest Sync Batch.
Posted Mar 19, 2026 - 13:09 UTC

Investigating

Our team is examining substantial access issues for API Rest Sync Batch and will share additional updates shortly.
Posted Mar 19, 2026 - 12:58 UTC