Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Jul 20, 2026 - 17:44 UTC

Investigating

We are probing into performance shortcomings observed in Frontoffice General Infrastructure.
Posted Jul 20, 2026 - 17:40 UTC