Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Oct 08, 2025 - 08:55 UTC

Investigating

We are addressing considerable service disruptions impacting API XML Sync and will provide further information soon.
Posted Oct 08, 2025 - 08:54 UTC