Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Feb 27, 2026 - 02:18 UTC

Investigating

Our team is reviewing cases of Frontoffice General Infrastructure operating below expected performance levels.
Posted Feb 27, 2026 - 02:17 UTC