Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Apr 02, 2026 - 19:23 UTC

Investigating

Investigations are ongoing to address the performance issues noted in Frontoffice General Infrastructure.
Posted Apr 02, 2026 - 19:22 UTC