Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jun 12, 2026 - 03:39 UTC

Investigating

We are probing into performance shortcomings observed in API Rest Sync Batch.
Posted Jun 12, 2026 - 03:30 UTC