Issue with LogiCommerce Backoffice Application

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Nov 21, 2025 - 16:42 UTC

Investigating

We are probing into performance shortcomings observed in LogiCommerce Backoffice Application.
Posted Nov 21, 2025 - 16:35 UTC