Issue with LogiCommerce Backoffice Application

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Aug 06, 2025 - 12:37 UTC

Update

We are analyzing the reduced performance incidents reported for LogiCommerce Backoffice Application.
Posted Aug 06, 2025 - 12:35 UTC

Investigating

We are currently assessing severe service disruptions affecting LogiCommerce Backoffice Application and will update as more details become available.
Posted Aug 06, 2025 - 12:34 UTC