Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Jul 21, 2026 - 07:11 UTC

Investigating

An investigation is underway regarding extensive access issues for API XML Sync; further updates will be provided.
Posted Jul 21, 2026 - 07:05 UTC