Issue with API Headless (BOB)

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted May 15, 2025 - 21:01 UTC

Investigating

Our team is examining reports of suboptimal performance for API Headless (BOB).
Posted May 15, 2025 - 20:59 UTC